# Car Dealer (Dealership) and Vehicle sales

> Closed on WordPress.org on 2026-01-25, but 1 fix was released after that: still maintained by its vendor outside WordPress.org. Update it from there.

Source: https://todaywp.com (Today WP, free and read-only). 

## Facts

- Slug: cardealer
- To check an installed version: wp_security with plugins "cardealer:<version>".

## Known vulnerabilities

- 2026-03-23 MEDIUM: Reflected Cross-Site Scripting (up to 1.6.7). CVE-2026-24391, https://www.wordfence.com/threat-intel/vulnerabilities/id/02485b2c-a53c-4e9c-96ad-db1d95a1df0e?source=api-prod
- 2025-05-22 CRITICAL: Unauthenticated PHP Object Injection (before 1.6.7). CVE-2025-39480, https://www.wordfence.com/threat-intel/vulnerabilities/id/ca02cd21-e278-478e-80e8-18ff51f6ed10?source=api-prod
- 2025-02-27 MEDIUM: Missing Authorization to Authenticated (Subscriber+) Change and Delete JS and CSS Files (up to 1.6.4). CVE-2025-1681, https://www.wordfence.com/threat-intel/vulnerabilities/id/3e394ee2-13c1-4b04-a8a5-4642f1794d59?source=api-prod
- 2025-02-27 HIGH: Arbitrary Theme Option Update to Authenticated (Subscriber+) Privilege Escalation (up to 1.6.4). CVE-2025-1682, https://www.wordfence.com/threat-intel/vulnerabilities/id/4e337281-f05e-486c-9491-161365af252a?source=api-prod
- 2025-02-27 HIGH: Cross-Site Request Forgery to User Update via update_user_profile (up to 1.6.4). CVE-2025-1687, https://www.wordfence.com/threat-intel/vulnerabilities/id/6305b7be-8651-4028-a8cf-ea58b4977225?source=api-prod
- 2025-02-26 HIGH: Authenticated (Subscriber+) Arbitrary File Deletion and Read (up to 1.6.3). CVE-2025-1282, https://www.wordfence.com/threat-intel/vulnerabilities/id/edf4b588-8b67-425a-b0e1-d4382cb88dd1?source=api-prod
- 2024-12-11 MEDIUM: Missing Authorization (up to 4.46). CVE-2024-54298, https://www.wordfence.com/threat-intel/vulnerabilities/id/ddd1ccda-e96a-4dd7-a68f-b42c40619bf6?source=api-prod
- 2024-04-25 LOW: Authenticated (Admin+) Content Injection (up to 4.15). CVE-2024-4214, https://www.wordfence.com/threat-intel/vulnerabilities/id/db25e8f7-07f2-470e-850e-b8cd3388baea?source=api-prod
- 2022-11-18 MEDIUM: Missing Authorization to Arbitrary Plugin Installation (up to 3.04). CVE-2022-3879, https://www.wordfence.com/threat-intel/vulnerabilities/id/621e3b3f-9647-41ec-aa06-e961e3525fea?source=api-prod
- 2015-05-15 HIGH: Sensitive Information Disclosure (before 1.1.9). CVE-2015-9482, https://www.wordfence.com/threat-intel/vulnerabilities/id/5c39fded-8b32-463f-9d22-adb371ca217e?source=api-prod

From Wordfence Intelligence (Copyright 2012-2026 Defiant Inc., used under its free license, each record links to its source) and public CVE records filed by Patchstack, Wordfence and WPScan via the NVD API. This product uses the NVD API but is not endorsed or certified by the NVD.
