# ZoomSounds - WordPress Wave Audio Player with Playlist

> Not on WordPress.org: a premium or commercial plugin that updates from its vendor.

Source: https://todaywp.com (Today WP, free and read-only). 

## Facts

- Slug: dzs-zoomsounds
- To check an installed version: wp_security with plugins "dzs-zoomsounds:<version>".

## Known vulnerabilities

- 2025-06-03 MEDIUM: Reflected Cross-Site Scripting (up to 6.91). CVE-2025-47566, https://www.wordfence.com/threat-intel/vulnerabilities/id/3e46e6f4-c157-4d7a-8f50-f8c8213460fa?source=api-prod
- 2025-05-20 CRITICAL: Unauthenticated PHP Object Injection (up to 6.91). CVE-2025-47568, https://www.wordfence.com/threat-intel/vulnerabilities/id/9bfcc607-9fbc-4d36-858d-a0f763597a3b?source=api-prod
- 2025-04-07 HIGH: WordPress Wave Audio Player with Playlist <= 6.91 - Unauthenticated Arbitrary File Download (up to 6.91). CVE-2025-3431, https://www.wordfence.com/threat-intel/vulnerabilities/id/a78998da-1cb1-4991-95a8-a551bde04064?source=api-prod
- 2025-04-04 HIGH: WordPress Wave Audio Player with Playlist <= 6.91 - Missing Authorization to Authenticated (Subscriber+) Limited Options Update and... (up to 6.91). CVE-2024-13776, https://www.wordfence.com/threat-intel/vulnerabilities/id/0c8e538b-7157-42d3-abee-8259c6715cd5?source=api-prod
- 2025-04-04 MEDIUM: Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode (up to 6.91). CVE-2025-0839, https://www.wordfence.com/threat-intel/vulnerabilities/id/49b76f5f-03f7-48bc-b848-9ab55d875639?source=api-prod
- 2025-03-04 HIGH: WordPress Wave Audio Player with Playlist <= 6.91 - Unauthenticated PHP Object Injection (up to 6.91). CVE-2024-13777, https://www.wordfence.com/threat-intel/vulnerabilities/id/1ec4633a-0742-4646-accd-cc0b9e01302a?source=api-prod
- 2021-08-30 HIGH: WordPress Wave Audio Player with Playlist <= 6.45 - Directory Traversal (up to 6.45). CVE-2021-39316, https://www.wordfence.com/threat-intel/vulnerabilities/id/cffeac2c-8ca3-44f7-b54c-3c23b7a849a3?source=api-prod
- 2021-06-24 CRITICAL: Unauthenticated Arbitrary File Upload (up to 5.96). CVE-2021-4449, https://www.wordfence.com/threat-intel/vulnerabilities/id/262e3bb3-bc83-4d0b-8056-9f94ec141b8f?source=api-prod
- 2015-06-01 CRITICAL: Arbitrary File Upload (before 3.0). CVE-2015-9471, https://www.wordfence.com/threat-intel/vulnerabilities/id/0fcb1237-5d96-47f6-9f0c-3a0fd72ca91f?source=api-prod

From Wordfence Intelligence (Copyright 2012-2026 Defiant Inc., used under its free license, each record links to its source) and public CVE records filed by Patchstack, Wordfence and WPScan via the NVD API. This product uses the NVD API but is not endorsed or certified by the NVD.
