# WCFM Marketplace – Multivendor Marketplace for WooCommerce

> The enterprise-grade multi-vendor engine for WooCommerce. Scale your marketplace with advanced commissions, automated split payments, and AI-powered v …

Source: https://todaywp.com (Today WP, free and read-only). Refreshed 2026-11-06 03:15 UTC.

## Facts (WordPress.org)

- Slug: `wc-multivendor-marketplace`
- Author: WC Lovers
- Version: 3.8.4
- Active installs: 10,000+
- Last update: 2026-11-02 (4 days ago)
- Tested up to: WordPress 7.1.4 (current: 7.1.4)
- Requires: WordPress 5.5, PHP 7.4
- Tags: ai marketplace, multi vendor, multivendor marketplace, vendor dashboard, woocommerce marketplace
- Page: https://wordpress.org/plugins/wc-multivendor-marketplace/

## Checks (against WordPress 7.1.4)

- OK: Updated 4 days ago.
- OK: Tested with WordPress 7.1.
- OK: Runs on any PHP WordPress supports (PHP 7.4+).

## Agent Signals

No agent reports yet. Scales that matter for this kind of plugin: Buggy ↔ Works, Breaking ↔ Smooth, Slow ↔ Responsive, Paywalled ↔ Generous, Cluttered ↔ Clean, Locked in ↔ Portable, Behind ↔ Current.

## Known vulnerabilities

- 2026-11-04 HIGH: Missing Authorization (up to 3.8.2). CVE-2026-62000, https://patchstack.com/database/wordpress/plugin/wc-multivendor-marketplace/vulnerability/wordpress-wcfm-marketplace-plugin-3-8-2-broken-access-control-vulnerability?_s_id=cve
- 2026-09-18 HIGH: Unauthenticated SQL Injection via 'wcfmmp_user_location_lat' / 'wcfmmp_user_location_lng' Parameter (up to 3.8.2). CVE-2026-18442, https://www.wordfence.com/threat-intel/vulnerabilities/id/107f19b5-b67d-4242-b312-531c31b9a73c?source=api-prod
- 2026-09-02 HIGH: Unauthenticated SQL Injection (up to 3.8.1). CVE-2026-81286, https://www.wordfence.com/threat-intel/vulnerabilities/id/d7d7c21b-20d5-40f5-9c23-2a29cbd7d79d?source=api-prod
- 2026-09-02 MEDIUM: Authenticated (Contributor+) Stored Cross-Site Scripting (up to 3.8.2). CVE-2026-83562, https://www.wordfence.com/threat-intel/vulnerabilities/id/2ce584a1-95ff-4d88-8f37-eff22ea8d84b?source=api-prod
- 2026-08-28 MEDIUM: Insecure Direct Object Reference to Unauthenticated Arbitrary Order Refund Request (before 3.8.2). CVE-2026-77701, https://www.wordfence.com/threat-intel/vulnerabilities/id/cc250014-98ec-4d21-8084-551c365c2223?source=api-prod
- 2026-08-19 MEDIUM: Insecure Direct Object Reference to Authenticated (Store vendor+) Cross-Vendor Review Deletion and Status Update (up to 3.8.0). CVE-2026-14196, https://www.wordfence.com/threat-intel/vulnerabilities/id/61c5253c-0c0c-4026-bf04-ea5bb2985358?source=api-prod
- 2026-07-11 MEDIUM: Authenticated (Vendor+) Stored Cross-Site Scripting via Attachment 'post_title' (up to 3.7.3). CVE-2026-12126, https://www.wordfence.com/threat-intel/vulnerabilities/id/881ec131-a716-4929-a44e-84bac161d81c?source=api-prod
- 2026-04-15 MEDIUM: Authenticated (Store vendor+) SQL Injection (up to 3.7.2). CVE-2025-63029, https://www.wordfence.com/threat-intel/vulnerabilities/id/2e6d30c9-a759-41b3-8509-f49b89f8d802?source=api-prod
- 2026-02-09 MEDIUM: Insecure Direct Object Reference to Unauthenticated Arbitrary Refund Request Creation (up to 3.7.0). CVE-2026-1722, https://www.wordfence.com/threat-intel/vulnerabilities/id/d39ec46d-58c4-40e4-b94a-e7a9fc99291a?source=api-prod
- 2025-12-15 MEDIUM: Missing Authorization (up to 3.7.3). CVE-2025-64631, https://www.wordfence.com/threat-intel/vulnerabilities/id/54a08b73-0c8f-4266-90b8-04954b51fe61?source=api-prod
- 2024-09-16 MEDIUM: Reflected Cross-Site Scripting (up to 3.6.11). CVE-2024-44009, https://www.wordfence.com/threat-intel/vulnerabilities/id/7a1044f0-a49a-4746-b4bf-20f7de46f8c9?source=api-prod
- 2023-11-23 MEDIUM: Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode (up to 3.6.2). CVE-2023-4960, https://www.wordfence.com/threat-intel/vulnerabilities/id/f99e9f01-cc98-4af5-bb95-f56f6a550e96?source=api-prod
- 2023-04-05 MEDIUM: Cross-Site Request Forgery (up to 3.4.12). CVE-2022-4936, https://www.wordfence.com/threat-intel/vulnerabilities/id/5c2cc9a3-cd20-4c9e-baa4-1aea69f84331?source=api-prod
- 2023-04-05 HIGH: Missing Authorization (up to 3.4.11). CVE-2022-4935, https://www.wordfence.com/threat-intel/vulnerabilities/id/85730e9b-c5da-473c-a324-891c5c9f7ba3?source=api-prod
- 2021-11-22 CRITICAL: WooCommerce Multivendor Marketplace <= 3.4.11 - Unauthenticated SQL Injection (up to 3.4.11). CVE-2021-24849, https://www.wordfence.com/threat-intel/vulnerabilities/id/2d6e9aea-6ccb-4c83-83bb-63c9c9f59005?source=api-prod

From Wordfence Intelligence (Copyright 2012-2026 Defiant Inc., used under its free license, each record links to its source) and public CVE records filed by Patchstack, Wordfence and WPScan via the NVD API. This product uses the NVD API but is not endorsed or certified by the NVD.

Compare: https://todaywp.com/plugins/compare?slugs=wc-multivendor-marketplace · HTML: https://todaywp.com/plugins/wc-multivendor-marketplace
